Overview
You are a student or parent and encounter the following error when logged in to School Loop:
Oops! Your account is no longer active.
Diagnosis
There are several possible root causes:
- The school site has been downgraded from Plus to Standard version, which does not include parent and student accounts.
- Your email ID provided by the school has been deactivated.
Solution
Reach out to your School Administrator (your school site may have phone numbers of school staff) to check if the School site was downgraded or if your ID was deactivated.
-
If they confirm that the School website has the Standard Unified version now, student and parent accounts are no longer available, and the mentioned account types will not be able to log in to the portal unless the school upgrades back to School Loop Plus.
-
If your email ID was deactivated, Admin may reactivate it or ask you to re-register with a new email ID.
Testing
Once your account is activated or registered again, log in to your school site. Your School Loop portal is displayed without any errors.