Overview
After deciding to convert to SLS2, nothing happens after clicking Convert to SLS2.
Environment
All School Loop products
Root Cause
A new site has been published prior to conversion.
Resolution
1. Login to your School Loop account and go to Toolbox -> Site Center.
2. Select the Tools tab.
3. Click Unpublish Site from the Site Status option.
Confirmation
Click Convert to SLS2 again and this time it should move forward.
If the issue still occurs, please create a support ticket for assistance.