Overview
The slideshow Module is not running when viewed in preview mode.
Environment
All versions of School Loop
Root Cause
An unsupported browser is being used. Editing and previewing the website works best in Google Chrome.
Resolution
- Ensure that Google Chrome is being used in editing and previewing the slideshow.
- If Google Chrome is already used and the issue persists, log in to School Loop Portal as the System Admin and replicate the issue.
Note: Ensure that you are using Chrome and that you have a District Admin Access to be able to impersonate the customer's account.
- Log in to the School District account and navigate to User Management > System Admins > System Admins.
- Select the Admin Account and click Auto Login.
- Go to Site Center and navigate to the page where the slideshow is being configured.
- Click Preview.
- Log in to the School District account and navigate to User Management > System Admins > System Admins.
- If the Slideshow is also not running/working from your end, consult with your L2 and escalate accordingly. Otherwise, proceed to the next step.
- Remove extensions that could possibly be interfering with the application.
- Click on the
icon on the top-right corner of the Chrome browser and click Settings.
- Click on the Settings Menu and go to Extensions.
- Click the Remove button on the extension you want to remove.
- Preview the Slideshow again.
- Click on the
- If the issue persists, an application in the customer's device could be interfering with the application. Recommend logging in from a different machine and check if the functionality works.
Confirmation
The series of images are displayed in Slideshow mode.