Overview
Teachers, parents, or admins may have two (or more) School Loop accounts. Hence, when a user receives an email notification for a new LoopMail message and clicks Reply, System Error is displayed; or the message is just missing when the user signs in to the wrong account and they cannot reply to the email.
Diagnosis
You have multiple School Loop accounts registered with the same email (e.g., Admin and Teacher accounts) and you are logging in to incorrect account wanting to write a reply, which causes the error.
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If you do not remember your Login Names for both accounts follow the steps below to confirm that you have multiple accounts:
- Reset your password providing the email address to which you received LoopMail notification.
- Check your email; you should receive an email with Login Names for all your accounts associated with the email address:
Solution
- Log in to one of the accounts (if needed, reset the password for this account using its login name) and change its email address using the article related to your role:
- Updating Account Information for Teachers
- Updating Account Information for Students and Parents
Note: We recommend noting down your login names and corresponding email addresses - this way you will be able to log in to the correct account next time.
- If you do not need your additional profile, reach out to your school admin and ask them to delete the unnecessary account.
Confirmation
- Next time when you receive a new LoopMail notification, click Reply or Reply All
- Log in to the account linked with the email address to which you received a notification.
- The window where you can reply to the message is displayed: