Overview
Teachers notice that the entire class or a section is missing from their School Loop portal. This article provides a solution to resolve this.
Diagnosis
School Loop displays the courses and sections imported from your school's Student Information System (SIS). Courses and sections cannot be added or removed from the School Loop portal manually.
When a Teacher logs in to the School Loop portal, all their courses are displayed on the homepage. In this example, there should also be a SUP ENG 4 course under the existing SUP ENG 1.
Solution
Contact the person at your school who is updating the SIS to check why the corresponding course or section was removed.
Confirmation
Once the information in SIS is corrected, it should be imported to School Loop within a day or two depending on the Import schedule of your District; you can reach out to your District administrator if it takes too long.
When the data is imported, the missing course is displayed on the homepage of the teacher portal.