Overview
Teachers sometimes report that the new assignments (with future due dates) are displaying E grades for all students. This article shares the steps for teachers to fix this issue.
Root Cause
This may happen in earlier versions of School Loop Plus when the assignments have due dates that are in the upcoming terms, and the data imports do not yet include the schedules for these terms.
Process
Follow these steps to resolve this issue:
1. Log into your School Loop instance as a teacher.
2. Go to the Gradebooks tab and open the gradebook that has the issue.
3. Verify that the mode or view of the gradebook is correct.
4. Manually overwrite the scores or clear the automatically entered E grades for the affected assignments.
5. Click on the Progress Report Publishing button.
Note: This may add dark gray backgrounds in the gradebook columns for teachers. These backgrounds do not appear in student and parent views.
Confirmation
Students and parents no longer see the E grades in their new assignments.