Issue
Users complaining that their classes have changed or files have been archived or disappeared.
Root Cause
The term's start date is wrong, or the wrong subsequent term was selected.
If the dates are set incorrectly, things will look very wrong to users. Support will get messages from people complaining that their classes have changed, been archived, have “disappeared”, etc. This can occur because the Start Date is wrong, or the wrong subsequent term was selected.
Resolution
1. To access terms, login to your School Loop account, go to Toolbox menu -> School Settings / School Site List
2. Fix the error by checking the start date and correcting the next term.
Confirmation
Changes made on terms should immediately take effect.
Check to see if the classes are now correct or if files have been restored.
If the issue still persists, check if the information on SIS (Student Information System) matches the terms set on the site.