Overview
Teachers and students may change their school and request to move their account to the new school portal.
Diagnosis
Each school site is running on a separate server - accounts cannot be transferred between schools.
Solution
New account needs to be created on the new School portal:
- If you are a Student or Parent, refer to the article Self Registration with School Loop for Students and Parents.
Notes:- You will need to reach out to the School Staff/Administrator to get your Student ID. Most school sites have a section with administration contacts (phone or email).
- If your School is using School Loop Standard, the Register button will not be available - this School Loop version does not include Student and Parent accounts.
- If you are a Teacher or a Staff member, reach out to your School Administrator to get your account created.
Confirmation
After your account is registered, you should be able to log in to the school portal. Once logged in, the School Loop portal is displayed: